SOHC carburation and setting up

Competition engines and 'live' projects only. Good photos to illustrate your post are expected.
James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

SOHC carburation and setting up

Post by James Bowen » December 29th, 2006, 9:51 pm

Hello,

I'd be interested to know of anyone's experience with these two forms of fuelling the Fiat SOHC.

The reason? I currently have fitted 2x 40 DCNF downdraft carbs. The engine is fitted to a Fiat X1/9. I am considering changing to sidedraft carbs.

Engine spec as it stands is;

1. 1498cc

2. Lightened flywheel, balanced together with clutch, pulley, crank, and the rod's balanced end to end.

3. Cylinder head has standard valve sizes. 3 angle seat work, and ported/flowed by myself, after some study of Vizard¢ž¢s books, and Guys wise words on this site.

4. Compression ratio is 10.8:1, but standard flat topped pistons. (I'll admit now that I've skimmed the head to get this. In my defence, at the time, I did not know about high area squish bands, and other associated anomalies that are now detailed in Guy's Cylinder Head prep. series)

5. CatCams steel billet cam Lift 10.75 mm Clearance (cl)=0
Duration 284 deg (0.1mm+cl)
252 deg (1.0mm+cl)
Peak angle (lobe centreline) 106 deg
Lift at TDC 3.50mm

6. Guys valve springs

7. Goetze head gasket

8. 4-1 manifold 1.5" primaries 23" long, 2" secondary. Single stainless steel box straight through type Jetex silencer.

The engine puts out 126 BHP at the flywheel at present. Below is a power/torque plot. As you can see at the bottom, the Air Fuel ratio plot is not great.



Image


I acknowledge that with a better head, and larger valves, I would make better use of the current carb set up, and produce more power. Also, I suspect that the cam isn't dialled in to 106 deg. (I did it with a Vernier guage on the tappets, not a DTI as I couldn't afford both at the time. I'm sorting that one though)

The question I'm asking really is this.......

Will I get better fuel distribution and mixing? I don't know but I suspect that the charge is currently biased toward the inlet port floor.

I hope to get better port velocity, will this be the case?

I hope that as a result of the above I'll get better torque for longer / higher up the rev range.

Lastly, I know that Weber sidedrafts will not fit, unless I chop the rear chassis cross member. Therefore I'm fitting some bike carbs. The manifold will be manufactured to try and get as straight as possible shot into the ports. I'm looking at 4" runners to enable everything to fit.

Any comments welcome,

Regards, James


For interest.........

Image


Image

Guy Croft
Site Admin
Posts: 5031
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » December 31st, 2006, 11:14 am

Hi James, model post, well done!

I definitely would not change the carbs especially to bike ones at this time. I cannot see much wrong with the spec as it stands, but the torque is a bit low (should be over 110lbf ft) and coming in very low too for such a stroke motor on that cam. The power is peaking a low, mainly because the torque is dropping off too early although that said 126bhp is by no means a disaster.

Sure sidedrafts will offer more torque, and you have some ideas but I say you need to get the very best out of this motor or you're going to lose track of where to go next. It's what I call step-by-step-tuning and it's imperative to optimise what you have in front of you before moving up the scale, otherwise you cannot predict improvements - or worse - determine where the gains came from. There is no reason why this motor should not fly on dcnf!

One or two pointers from me to begin with.

I suspect in the first instance that the cam is not dialled in right. What is the Cat recommended full lift position of the inlet lobe and what have you got?

The A/F is going way lean around peak torque and power (13/1 or so?Cannot read the lot very well) There are going to be fluctuations but I would want to see 12.6 for best torque. No way can you run an engine like this at 13/1 A/F at peak torque and power.
I'm very suspicious of the jetting:
Unless it's a misprint 130 air corrector is way too small, would tend to make the top-end megarich. If you fit that the main jet is going to have to be very small - 100 or smaller to compensate the top end fuelling - and as consequence it's going to be lean right thru the mid range. You just don't jet up fixed choke carbs like that - it's barmy.
The A/C should be nearer 180 on that 1500 motor and I'd expect maybe a 125 main jet. You better let me have the full jet/choke list incl emulsion tube nos., and I'd urge you - don't go driving it until we've ironed this out.

GC

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » December 31st, 2006, 5:21 pm

Guy,

Many thanks for the quick reply.

to answer your questions.......

Catcams specify "Cam lift peak angle" at 106 deg. (I chose a fairly tight LCA because the head is slightly undervalved, and I wanted to trade some "Cammyness" for a potential increase in power.)

Cam timing and duration worked out as 286 deg. and 37 69 - 69 37

I can't tell you what it is at the moment, as I have not measured it, but I was originaly trying to time it in "straight up". Check and rectify if needed is on the to do list (along with valve clearance check (.25mm)), but I still don't possess a DTI. I will buy one in the next week or so.

The carbs came fitted with the same calibration as is given in the "Weber Tuning Manual" for 40 DCNF.

Choke -32mm
Aux Venturi -4.5mm
Main Jet -125
Air corrector -220
Emulsion Tube -F24 -(I believe)
Idle jet -50
Pump jet -40
Needle valve -175
Float level -50mm

Now fitted .......................

Choke -32mm (I know your going to say these are too big!)
Aux Venturi -4.5
Main Jet still -125
Air corrector -130 (we tried 180)
Same emulsion tube
Idle -60
Pump -45
Needle valve and float level the same.

When I set up carbs myself before taking the car to the Rolling Road, I found that I had very little adjustment to get the right mixture strength at idle, and it leaned off in the progression stage. Hence I experimented with 55 jets , then 60's. before I got enough adjustment, and good progression. I assumed that this may be due in part to my inept understanding (though I have examined the Weber tuning manual carefully) However, the Rolling Road chaps plotted the Ignition only ECU up fine on part throttle through the progression stages, getting descent A/F readings.

The interesting tuning came when doing a full throttle power run to finish plotting the ignition in the higher rpms, after plotting had been done till 5,000rpm on steady throttle loads. The engine went very lean after 5,000rpm, so much so that they came off the throttle like a scaled cat.
They tried a 180 air corrector, which was better but not rich enough. We went with a 130, which got the A/F safe at the top end, but below 4,000rpm, the mixture went very rich 10:1 at 2200rpm (WOT).

I was OK with this as I wasn't plannning on using full throttle at anything less than 4,000rpm anyway, and they were at a loss, save for suggesting a smaller main jet, but then said as you have, that the air corrector would be tiny!

I anticipate that you may say fit smaller chokes to get a better signal at the main jet from lower rpms and easier to tune accurately??

In truth, this is one on the reasons I was considering Constant velocity bike carbs.

On your last point, I'm afraid its too late. I've done a few sprints and several track days. The engine regularly gets a "good seeing to" Oil pressure/temp. and water temp. all remain good, and no loss of power since setting up. I will restrict use to road for now on your advice though.

Regards, James

Guy Croft
Site Admin
Posts: 5031
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » December 31st, 2006, 6:32 pm

Cam timing and duration worked out as 286 deg. and 37 69 - 69 37

OK - This means (if it's Cat data) that the inlet full lift should be at 106 deg after TDC (crank deg). Set it right with protractor and dti as per GC V/W and leave it alone. The question of lobe centrelines is not relevant because you can't alter it on a SOHC after the cam is made (as it is the fixed sum of inlet and ex full lift posns in crank or cam degrees). You have got to get that cam set right. It's a pretty radical cam and might need a 4-1 header...

This is how I'd jet up. If it doesn't work the cam timing is way out or the ex needs changing.

Choke - Go to 34mm
(32 is too small anyway for a well tuned 1500 SOHC Fiat with those cams and other raceparts - header, etc. I am not saying that it is definitely messing up jetting but with that cam it won't be helping the engine to flow air)
Main Jet 125 (should be OK on new chokes)
Air corrector 170-180 is going to be right. If you have to go lower than 170 on a/c or bigger than 125 on main then the ex is definitely wrong for that cam (pressure waves are upsetting the cylinder scavenge on overlap).
Idle - go to 45 (60 is way too big and typical of the size you have to fit when there is an exhaust back-pressure problem)
Pump - 45 OK
Check that F24 emulsion tube when you get a moment.

I have a mental archive of jettings you wouldn't believe. If it doesn't light up on GC jetting there definitely will be another contributory cause. Adverse pressure waves around tdc on the overlap stop the engine breathing properly. To be honest, re-reading your post, the 23" primary 4-1 with the big bifurcation angle I can see in the photo could well be the culprit, me I might be looking for say 30" primaries.
Try jetting engines up as you have done with the 'wrong' header and they either give poor power or knock out the rings. And you better tell me more about that layout of that Jetex silencer, OK?

GC

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » December 31st, 2006, 8:59 pm

Guy,

thanks again for the speedy reply.

OK, well then the first priority is to time the cam for split overlap, at 106 deg. I'll get on to that. If torque is produced too low down, and dropping off at higher Rpm, could I say its probably advanced at the moment?

As for the exhaust...., interestingly, and maybe you will think this will add weight to your theory. There is some wicked induction resonance set up at around 3,200 rpm, till 4,100 rpm, most strongly at 3,800 rpm. (sounds like air rapidly slapping itself, sorry thats the nearest I can get to describing the noise) This is most apparant on partial throttle / high load. At near full throttle, at these engine speeds the resonance is much less.

Pictures of exhaust follow. The Manifold was purchased from a company in the states, based in California.

Image

This diagram is from Jetex's website

Image

Picture taken just now. The rust and dirt are because the car is used, and not pampered too much. Besides I really only find the oily bit interesting, and can't stand doing bodywork.

Image

Exhaust is straight through perforated pipe, in a box of glass material. I designed the system myself, and its made up with Jetex preformed bends etc. Where the pipe disappears from view to the bottom of the page, is the system exit.


Interesting about the choke size and idle jet. I assumed that I'd had to go large due to the high overlap cam disrupting air flow at low rpm, and causing a weak / weaker vacume.

Regards James

Kev Rooney
Posts: 45
Joined: June 26th, 2006, 7:29 am
Location: Portsmouth

Post by Kev Rooney » January 1st, 2007, 12:40 pm

I had a similar problem on a 1776 air cooled Beetle engine that I once ran . Fine through the range but second choke opening resulted in a very lean top end mixture. I traced it to the fuel pump being unable to keep up with the supply required.
It was sorted by going to a higher volume/pressure electrical pump and then using a regulator to control the flow. My gut feeling is that the use of the smaller a/c is hiding this problem.

Acki

Post by Acki » January 1st, 2007, 1:35 pm

The plate over the manifold looks interessting!

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » January 1st, 2007, 5:19 pm

Kev.

Thanks for that. Thats something that I wouldn't have considered. The fuel pump is a Facet silver top, so should be OK. Though maybe not?

Acki,

Its a windage tray, bought from the same company.

Regards

James

Guy Croft
Site Admin
Posts: 5031
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » January 1st, 2007, 5:28 pm

Kev, I would be surprised if it is an issue with this well prepped car but anyhow thanks for the heads up. FWIW in terms of fuel pressure this engine needs a Facet Silver Top 4-4.5psi max and NO regulator. Any pump of higher pressure is 'no-no'.

James, I misread the header layout, sorry, because of the heat wrap, I thought there was a collector (where the pipes join) under the wrap right up high by the engine (as my edited photo), but there is not. I thought you might have overestimated the length of the priamry pipes. So ignore the header for now. I don't think it's long enough but I'm moving it down the priority list for now. I am going to venture to suggest that your problem is from your silencer. The resonance you are seeing is symptomatic of back pressure between the silencer and engine or adverse pressure-wave effects and I have seen it many times on home made units.

I'd urge you to get rid of it and fit a 'George Polley' NHRA spec AX810 race silencer. I think that's the number, Rich Ellingham can confirm as he has one on his race Tipo. Making your own noise legal race box is not easy, I have come across many that look OK but cause real jetting problems. Always use a race proven one, Ex NHRA World Champion George Polley's is the best around by a flying mile.

I think that once you have a race proven box on there one of two things will happen. (1) the engine will have a totally different complexion or (2) we can rule out silencer pressure-effects and concentrate on other areas to get the setup working the way it should. The cam timing will have no effect on the ex system but I know you will sort it anyway and that is step in the right direction.

As a total aside I am concerned by the location of your oil cooler - what delivery temp to the engine are you seeing? I would not want to see over 85 deg C with a wet sump engine.

GC
Attachments
ex.jpg
ex.jpg (23.45 KiB) Viewed 10294 times

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » January 1st, 2007, 9:20 pm

Guy,

Thanks again. I will buy the silencer from George Polley Motorsport, and fit as suggested. As you say, it¢ž¢s a race proven product, and I imagine that I'll get some gain over the existing silencer, even if it doesn't sort the fuelling problem.

I have bought (via internet) a DTI, so I'll be looking forward to re setting the cam, and see what benefits that will bring. I still need to get a protractor. I presume Kent cams, or Piper will do something suitable.

The oil cooler and oil temp. is another subject which I'm glad you brought up!

I have fitted an electrical temp gauge and sender supplied by "Raceparts" Lovely company to do business with by the way. I hope you don't mind me saying, but they really are helpful.

I fitted these to my standard spec engine prior to fitting this current unit. The sender is located, by screwing it in to an alloy sump plug, which replaces the standard sump plug. I found that on the standard engine, the oil temp. never got beyond 50 degC on normal running. A fast blast up the motorway would elicit 80 degC but no more. On the track at Goodwood, I saw 130 degC after one 10 lap session. (I was finding the limits of this engine before developing the unit I have now...., that¢ž¢s my excuse anyway)

Due to the above, I decided that 130 degC was too much, and since the car was going to be a track machine I fitted the oil cooler, and a thermostatic sandwich plate, as I was going to use it on the road as well.

The radiator has the side air scoop ducted to it, and as most of the rear boot and engine bay bodywork has been removed, I hoped that the air going through the radiator would be sucked away by the low pressure area existing at the rear of the car at speed.

This has worked well, and I have not seen the oil temp. get past 85 degC, even after a good beasting around Goodwood. (110mph twice a lap, and never below 60mph!)

BUT during road use, I still can't get the oil temp. past 50 degC. Hmmmm
I have run the engine on Castrol 15W40 during running in, and now switched to Millers Oils 20W50 CSS motorsport oil. I tried blanking the radiator, but as it¢ž¢s thermostatically operated, there is no improvement. My only positive thought on this is that the UK supplied cars have always had cool running oil, but as none has an oil temp. gauge as standard, no one knew any different.

OR...... the position of the sender is adversely affecting the temp. reading?

Am I strange taking pics of this stuff?

Image

I have since cut the sump plug thread down slightly, to "unshroud" and expose the sender.

Regards, James

Kev Rooney
Posts: 45
Joined: June 26th, 2006, 7:29 am
Location: Portsmouth

Post by Kev Rooney » January 1st, 2007, 9:47 pm

Guy, just a thought as it's something not so obvious that I've stumbled on before. Not doubting James' workmanship ,or approach, simply based on past experiences I rule out nothing even if it's new.
I'd also check that the pump is actually delivering as per specification. I've had mixed results with Facet products in the past though they have given wonderful aftersales back up.
I checked it simply by hooking a pressure gauge between the line that terminates at the carb and the carb uniion thus ensuring it can simply be reconnected once the delivery is checked. Obviously best done on a rolling road under load when you see the real world results.

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » January 3rd, 2007, 2:17 pm

Kev,

Thanks. I'm looking at using Southern Carbs to Rolling Road the car after I fit the new silencer (ordered from George Polley today), and set the cam. So I'll think about putting in a gauge in case.

Guy,

NO luck on 34mm chokes from any supplier, and Weber factory doesn't have them either. We'll see what happens on the Rolling Road regarding fuelling and torque with current chokes....., then maybe go the bike carb route, to see if that improves "flow vectors" and top end torque.

Regards James

Guy Croft
Site Admin
Posts: 5031
Joined: June 18th, 2006, 9:31 am
Location: Lincoln, UK
Contact:

Post by Guy Croft » January 3rd, 2007, 2:29 pm

Southern Carbs can probably bore and profile the chokes out to 34mm if you send them in advance.

GC

James Bowen
Posts: 90
Joined: June 23rd, 2006, 8:17 pm
Location: Brighton, UK.
Contact:

Post by James Bowen » January 3rd, 2007, 2:45 pm

They suggested that, but trouble is they don't have 32's either in case it all go's wrong. Not that I'm a pessimist.

James

lidox19
Posts: 9
Joined: June 22nd, 2006, 9:50 pm
Location: Cheltenham, UK
Contact:

Post by lidox19 » January 3rd, 2007, 3:47 pm

Hi James,
Give these people a ring.I got some 34mm chokes from them a couple of years ago. Their stock list says they have 6 in stock.

http://www.carburettorspecialists.com/C ... 200000.htm

I assume frome the spec listed above your the "James" from the x1/9 owners club?

thank you
Andy
1978 Lancia Beta Saloon 1600
1979 Fiat X1/9 Lido.1603cc 5 speed twin DCNF's

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests